« チェーン引きを交換した | トップページ | 立てましょ、レンチ »

Ruby-2.1.0をインストール

 arton さんが Ruby-2.1.0-p0 の MSI パッケージをつくってくださったので、少し遅れながらもインストール。ふと見ると 2.0.0 とは別フォルダにインストールされているので、もはや 2.0.0 はいらないなと削除してしまった。Java にうつつを抜かしている間にとっととバージョンが上がっていくのだった。新しい機能とかいろいろあるとか聞き及んではいるものの、ほとんどそうしたところに自分ではリーチできないままに 2.1.0 を迎えてしまっている。

 ありがたいことで tcl/tk もいれてくださっているので、いつものように点取り虫ゲームをひとまず動かしてみる。少なくともこの範囲では問題なく動いている様子。最近ではほとんどこの動作確認のためだけに実行しているという感じになってしまった。

 もちろんそれは Android アプリにしたから普段はそのほうが便利。というのもある。といってもこのところはすっかり計算ばかり。ベッツィーロスの手軽さがなかなか便利で、本来の計算よりもプレイ回数がはるかに多い。成功回数ということでいうと 4 回に 1 回くらいの割合で成功する。計算のようにくず札への捨て方を考えるということは基本ないので比較的サクサクと進められるも楽しい。

 しかし、そろそろ Ruby に戻りたいところ。手始めに(リハビリとしいて)例の集計を処理することからはじめてみようかなと。

|
|

« チェーン引きを交換した | トップページ | 立てましょ、レンチ »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/28835/58907622

この記事へのトラックバック一覧です: Ruby-2.1.0をインストール:

« チェーン引きを交換した | トップページ | 立てましょ、レンチ »