« さあ、当ててごらん | トップページ | 薄型 PS2 電源アダプタ交換 »

Ruby をバージョンアップ

 [ オブジェクト指向言語Ruby - セーフレベルの設定が回避可能となる脆弱性について ]

 ということなので、さっそくに ActiveScriptRuby 1.8.2.5 をダウンロード。もっともローカルでしか使ってないので個人的な問題はないと思うのだけれど。くせにしておくほうが幸せになれそうなので(^^;

 ついでに Cygwin で使っているのが 1.8.1 なので、こちらも 1.8.3 にすべくダウンロード。

|
|

« さあ、当ててごらん | トップページ | 薄型 PS2 電源アダプタ交換 »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/28835/6065196

この記事へのトラックバック一覧です: Ruby をバージョンアップ:

« さあ、当ててごらん | トップページ | 薄型 PS2 電源アダプタ交換 »